Twitter for iPhone and iPad will no lger support iOS 9 with the next update

Twitter for iPhone and iPad will stop supporting older devices with iOS 9 immediately, according to today's applicati update release notes. From the next versi of Twitter for iOS, users need to run iOS 10 or later in order to ctinue to receive app updates and new features.

9to 5Mac Happy Hour

Since iOS 10 has been in use for nearly two years, it does not affect recently purchased devices, but depending the operating system versi, support for older iPhones and iPads will be disctinued. This includes iPhone 4s, iPad 2, 3rd gen iPad, original iPad mini, and 5th gen iPod touch.

Customers who want to upgrade to new hardware to ensure ctinuous updates need to avoid iPhone 5, iPhone 5c, and 4th iPad dropped iOS 11. Twitter will ctinue to release updates for these devices' apps, but apps that require iOS 11 and iOS 12 immediately will not work with these products.

Related story:


Subscribe to YouTube's 9to5Mac and Apple's news more:

+

Source

We will be happy to hear your thoughts

      Leave a Reply

      AppleiPhonestop - Apple iPhone News and Rumours All Day
      Logo
      Enable registration in settings - general
      Compare items
      • Laptops (0)
      Compare
      0