The latest watchOS beta warns users when opening watchOS 1 applicatis, indicates that support will so end

A message included in Apple's first watchOS 4.3.1 beta warns users that older applicatis will no lger be supported in "future versis" of the operating system, suggesting that support for software built with the watchOS 1.0 SDK could be deprecated with watchOS 5.

In the latest versi of the watchOS beta, attempting to open the old watchOS 1 applicatis triggers a message informing users that the old titles will so be incompatible with Apple's wearables platform. It also includes some clear incentives for developers who wish to ctinue marketing their Watch products the App Store.

"The developer of this applicati needs to update it to improve its compatibility," says the warning.

Pressing the "OK" butt allows the app to open and functi normally, suggesting that watchOS 4.3.1 is fully compatible with older Watch software.

The message is similar to a notificati in iOS 10 that informed users of a pending transfer of 32-bit applicatis in favor of 64-bit applicatis. Then, as now, the next …

We will be happy to hear your thoughts

      Leave a Reply

      AppleiPhonestop - Apple iPhone News and Rumours All Day
      Logo
      Enable registration in settings - general
      Compare items
      • Laptops (0)
      Compare
      0